Puppet 0.25.3 - "Clifford" Released!

CliffordPuppet 0.25.3 - code-named “Clifford” The 0.25.3 release is a maintenance release in the 0.25.x branch. The release addresses a regression introduced in 0.25.2 that caused issues with command execution. The release is available at: http://reductivelabs.com/downloads/puppet/puppet-0.25.3.tar.gz http://reductivelabs.com/downloads/puppet/puppet-0.25.3.gem http://gemcutter.org/gems/puppet Please note that all final releases of Puppet are signed with the Reductive Labs key. http://reductivelabs.com/trac/puppet/wiki/DownloadingPuppet#verifying-puppet- downloads Please report feedback via the Reductive Labs Redmine site: http://projects.reductivelabs.com Please select an affected version of 0.25.3. CHANGELOG * Bug #1464: Mount resource complains about missing options field * Bug #2845: Cron entries using “special” parameter lose their title when changed * Bug #2887: Service (init) does not seem to work with require properly * Bug #3013: util.rb:execute broken on Ruby <1.8.3 * Bug #3025: apt and aptitude providers dont work on Debian Lenny puppet 0.25.2 from gems

comments powered by Disqus